G1-ipad-pop_01b
Overlay_android_qual_60

Thema: Halo 1: Ausnahmefehler

Vor mehr als 4 Jahren von Gamer45 gestartet

Vorherige Seite 1 2 Nächste Seite
  1. PUNKTde

    Registriert am: 31.05.09

    Beiträge: 2096

    ja auf unserem alten PC war das prob am ende auch immer SP 2 ^^

    und das mit den DLL dateien ist mir auch bekannt die meisten Kann man sich aber im i-net neu besorgen ;)

    "You think that hurts me? I just jizzed a little."
  2. Gamer45

    Registriert am: 21.04.09

    Beiträge: 2897

    Wenn ich nach Servicepacks suche, kommen zwar Download, aber bei denen steht.
    “Dieses Installationspaket ist für IT-Spezialisten und Entwickler konzipiert, die das Paket auf mehreren Computern in einem Netzwerk installieren. Wenn Sie nur einen Computer aktualisieren möchten, rufen Sie Windows Update auf.”

    "„Ich glaube er hat aufgehört zu funktionieren.“ „Nein, er hat nicht aufgehört zu funktionieren…er ist gestorben.“"
  3. Gamer45

    Registriert am: 21.04.09

    Beiträge: 2897

    Ok, habe ihn rozdem gedownloadet… hat aber nichts gebracht
    .

    Naja, vieleicht muss ich wirklich Wondows neu installieren.

    "„Ich glaube er hat aufgehört zu funktionieren.“ „Nein, er hat nicht aufgehört zu funktionieren…er ist gestorben.“"
  4. PUNKTde

    Registriert am: 31.05.09

    Beiträge: 2096

    naja müsste unten rechts i-wo sein das windows update dingens

    "You think that hurts me? I just jizzed a little."
  5. Gamer45

    Registriert am: 21.04.09

    Beiträge: 2897

    @PUNKTde
    “und das mit den DLL dateien ist mir auch bekannt die meisten Kann man sich aber im i-net neu besorgen ;)”

    Habs gegoogelt und nichts brauchbares gefunden :(
    Kennst irgenteine Seite?

    • Update #1 (11. August, 21:19 Uhr):

      So hab Windows geupdatet… und nichts passiert.
      Das geht so unglaublich auf Sack, am liebsten würde ich den bescheuerten Pc aus dem Fenster werfen

    "„Ich glaube er hat aufgehört zu funktionieren.“ „Nein, er hat nicht aufgehört zu funktionieren…er ist gestorben.“"
  6. Gamer45

    Registriert am: 21.04.09

    Beiträge: 2897

    OK, ich glaube ich weiß woran es liegt.
    Es kommt ein Fehler wenn ich ihn hochfahren, in dem steht
    RunDLL

    Fehler beim laden von italc.ifo

    Das angegebene Modul wurde nicht gefunden.

    Kann man das vieleicht irgentwie downloaden oder widerherstellen?

    "„Ich glaube er hat aufgehört zu funktionieren.“ „Nein, er hat nicht aufgehört zu funktionieren…er ist gestorben.“"
  7. Pflaume

    Registriert am: 27.05.09

    Beiträge: 41

    Aber Halo ist schon ein bisschen älter.
    Da glaub ich nicht das es mit nem Servicpack behoben ist.

    Also ich persönlich würde die wichtigsten Daten auf ne Externe Festplatte ziehen und meinen rat oben befolgen!

  8. Gamer45

    Registriert am: 21.04.09

    Beiträge: 2897

    Na toll – . -

    Egal, ein Leben ohne Halo ist wie ein Leben ohne Leben, es geht einfach nicht :(
    Ich bedanke mich bei allen.

    Ok, also der Thread kann eigentlich geschlossen werden.

    "„Ich glaube er hat aufgehört zu funktionieren.“ „Nein, er hat nicht aufgehört zu funktionieren…er ist gestorben.“"
  9. Gamer45

    Registriert am: 21.04.09

    Beiträge: 2897

    So, Microsoft neu istalliert, alles fertick, Halo rein, installieren, starte… Ausnahme fehler!

    Naja, ok hat sonst noch wer ne ahnung ob man den Fehler beheben kann.

    "„Ich glaube er hat aufgehört zu funktionieren.“ „Nein, er hat nicht aufgehört zu funktionieren…er ist gestorben.“"
  10. Gardist

    Registriert am: 16.04.09

    Beiträge: 1523

    ok ich sach das nur ungern da aber keiner da is XD versuch ich es mal . wie wäre es mit nen crack ?
    hatte das selbe bei kotor hab das start bild gesehen was kommt wenn das spiel startet aber nix passirte oder fehlermeldung . durch den crack ging es dann. es könnte auch durch software die das spiel nicht mag passieren bei zb alcohol aber das is den crack egal? link kann ich dir leider nich geben da das nich erlaubt ist und ich kein accbann will

    • Update #1 (19. August, 13:43 Uhr):

      das sollte ein ! und kein ? sein sry

    "Xbox Live= Gardist117 das Funkt bei mir net schweinerei "
  11. Gamer45

    Registriert am: 21.04.09

    Beiträge: 2897

    Irgentwie kann es garnicht an einer anderen Software liegen, weil ich nix auf der Festplatte habe, auser alles was bei dem Computer dabei war.

    Und vor 1 Monate hats doch auch noch geklappt.

    "„Ich glaube er hat aufgehört zu funktionieren.“ „Nein, er hat nicht aufgehört zu funktionieren…er ist gestorben.“"
  12. Gamer45

    Registriert am: 21.04.09

    Beiträge: 2897

    Halli hallo. War im Urlaub, und habe in unserer Ferien wohnung, das Deutsche Buch zu Halo 1 gesehen. Habs natürlich auch durchgelesen, was mein Verlangen nach Halo bloß vergrössert hat.
    Aber egal, Back to Topic:

    Also ich habe nichts auf dem Pc, auser allen Programmen die bei Windows Xp dabeiliegen. Und noch das kostenlose Avira Antivir. Ich bezweifele das Halo mit Antivire im Konflickt steht, aber an was soll es den sonst liegen? Es müsste ein Update geben, das Halo unspielbar macht.

    "„Ich glaube er hat aufgehört zu funktionieren.“ „Nein, er hat nicht aufgehört zu funktionieren…er ist gestorben.“"
  13. Fragekuchen

    Registriert am: 20.04.09

    Beiträge: 16

    Ich weiss ja nicht ob der Thread noch durchgelesen wird, aber bei mir lag das Problem an Internet Explorer 8, klingt komisch ist aber so. Habe Inet-E8. deinstalliert und schon kam kein Außnahmefehler mehr und das Spiel lief wieder wie sonst.

  14. DownandOut

    Registriert am: 26.05.09

    Beiträge: 744

    @Fragekuchen schrieb:
    Ich weiss ja nicht ob der Thread noch durchgelesen wird, aber bei mir lag das Problem an Internet Explorer 8, klingt komisch ist aber so. Habe Inet-E8. deinstalliert und schon kam kein Außnahmefehler mehr und das Spiel lief wieder wie sonst.

    Das ist ja mal wirklich abartig!

    "Fährt man mit 45 Millionen Metern pro Sekunde auf eine rote Ampel zu, so erscheint diese wegen des optischen Doppler-Effekts grün."
  15. Fragekuchen

    Registriert am: 20.04.09

    Beiträge: 16

    @DownandOut schrieb:
    @Fragekuchen schrieb:
    Ich weiss ja nicht ob der Thread noch durchgelesen wird, aber bei mir lag das Problem an Internet Explorer 8, klingt komisch ist aber so. Habe Inet-E8. deinstalliert und schon kam kein Außnahmefehler mehr und das Spiel lief wieder wie sonst.

    Das ist ja mal wirklich abartig!

    ??? Hä wie jetzt, wenn man Firefox oder anderen Browser benuzt halb so wild

Vorherige Seite 1 2 Nächste Seite

Eine Antwort schreiben

Du musst angemeldet sein, um einen Beitrag zu schreiben.